Quick Find functionality inoperable and unable to access entities within Data Dictionary
Incident Report for Sonar Software
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 09:24 EST
Update
We are seeing some customers' imports complete - Quick Find functionality works as expected for a sampling of some of those customers with completed imports. We'll continue monitoring.
Posted Feb 05, 2024 - 16:51 EST
Monitoring
We are currently re-running the import process; we anticipate QuickFind functionality to be operable upon completion.
Posted Feb 05, 2024 - 13:48 EST
Identified
We have identified the issue, and are working on applying the fix.
Posted Feb 05, 2024 - 12:12 EST
Update
Data Dictionary functionality is restored.
Posted Feb 05, 2024 - 08:48 EST
Update
We are continuing to investigate this issue.
Posted Feb 05, 2024 - 08:30 EST
Investigating
We are currently investigating Quick Find and Data Dictionary issues, and will provide updates ongoing.
Posted Feb 05, 2024 - 08:30 EST
This incident affected: Core Application (Web Application).