Some users unable to log in
Incident Report for Sonar Software
Resolved
As no further issues have been reported, this issue is considered "Resolved".
Posted Jun 20, 2023 - 14:37 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 20, 2023 - 13:04 EDT
Monitoring
As of 12:40p, the issue should be resolved, but we will continue to monitor.

As of 12:38p, we have identified the source of the issue and are in the process of correcting it.

At 12:16p EST, some users reported that they were unable to log in to the application.
Posted Jun 20, 2023 - 13:00 EDT
This incident affected: Core Application (Web Application).