Degraded Performance: Certain Syncs are temporarily failing
Incident Report for Sonar Software
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 18:25 EST
Identified
There is an issue where certain orgs may fail to sync if you have Managed Packages automatically tagged. We'll be releasing a fix shortly. No nightly syncs have been missed and will only be affected while this error message is displayed.
Posted Jan 24, 2022 - 17:38 EST
This incident affected: Core Application (Web Application).