Valid credentials are not working for logging in
Incident Report for Sonar Software
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 13:09 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2021 - 13:09 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 10, 2021 - 13:07 EST
Investigating
We are currently investigating this issue.
Posted Dec 10, 2021 - 13:06 EST